Back to overview
Degraded
Degraded Performance of Github Actions
Jul 19 at 12:52am CEST
Affected services
Runners
Resolved
Jul 19 at 04:03am CEST
Github has resolved the issue
Affected services
Runners
Created
Jul 19 at 12:52am CEST
Github is facing issues enabling actions and running jobs. They are currently investigating the issue. More info here: https://www.githubstatus.com/history
Affected services
Runners