Back to overview
Degraded

Github Actions Failing

Jul 19 at 11:17pm CEST
Affected services
Runners

Resolved
Jul 20 at 12:53am CEST

We've identified the problem and rolled out a fix.

Created
Jul 19 at 11:17pm CEST

Runners have been intermittently failing on network issue or I/O errors. We're currently looking into the issue.