Back to overview
Degraded
Degraded Service
Aug 13 at 11:55pm CEST
Resolved
Aug 14 at 01:00am CEST
We have identified and fixed the root cause. It will be resolved promptly.
Affected services
Created
Aug 13 at 11:55pm CEST
Github Actions are not being picked up for a small percentage of our users. This issue is related to our internal service. We're working on fixing the issue and jobs should be getting picked up soon.
Affected services