Back to overview
Degraded
Slow queue throughput
Sep 18 at 09:44pm CEST
Resolved
Sep 18 at 11:10pm CEST
The issue has been identified and has been remedied
Affected services
Created
Sep 18 at 09:44pm CEST
There was an issue with the queue pipeline being slow to pick up jobs
Affected services