Mac fleet unavailable
Resolved
Oct 09 at 05:28pm CEST
The issue has been resolved and the runner fleet is operational again.
Affected services
Fleet
Updated
Oct 09 at 12:32pm CEST
Final resolution is taking longer than expected. Performance continues to be degraded for the moment.
Affected services
Fleet
Updated
Oct 09 at 10:24am CEST
We've identified the issue and have deployed measures to restore services. We'll gradually be shifting capacity back online. Expect performance to continue to be degraded for the next ~hour
Affected services
Fleet
Created
Oct 09 at 07:50am CEST
We're experiencing an outage with one of our MacOS service providers that causes MacOS jobs to be stuck in queue. We're actively investigating the issue.
Affected services
Fleet