Runners unavailable
Resolved
Sep 5, 2025 at 11:08pm UTC
Systems fully working as expected
Affected services
Updated
Sep 5, 2025 at 9:49pm UTC
We’ve started the rollout of the new systems. Services should be returning gradually to customers. Customers in the NA region should see their runners start to take new jobs
Affected services
Updated
Sep 5, 2025 at 7:00pm UTC
We’ve begun migration of some of our services to another provider as the provider continues to work on resolving the issue — will be ongoing for an hour.
Affected services
Updated
Sep 5, 2025 at 3:25pm UTC
We continue to work with our provider on establishing some connections for our runners
Affected services
Created
Sep 5, 2025 at 11:30am UTC
Our runners are currently unavailable as our network provider experiences issues. We are working with them to resolve this as soon as possible.
Affected services