Back to overview
Degraded
Degraded service
Sep 11 at 12:56pm CEST
Affected services
Product API
Resolved
Sep 11 at 06:29pm CEST
We’ve resolved the root cause of the issue and taken action to prevent future repetition.
All services should be back to normal.
Affected services
Updated
Sep 11 at 06:03pm CEST
We’ve identified the root cause of the issue and are in the process of mitigating.
Affected services
Created
Sep 11 at 12:56pm CEST
Users might experience delays and failure to pick up jobs. Investigation ongoing
Affected services